Home DADE
New Blog Post: Email: Multi-Service

DADE + delphi 10.4.2 + NexusDB 4.5026

Hi,
i need to install the plugin for nexusdb ... where do i find it?

thanks
Alessandro Romano

Comments

  • edited April 2021
    Hi,
    I found the plug in public document\rbuilder\delphi X\demos\enduser database\nexusdb

    but if I try to recompile the dpk in delphi 10.4.2 + NexusDB 4.5026 + RB 20.04
    i get the error:
    "Export Table in output file too large exceeds 65536 limits" (???)

    i need to install this component to recompile my application ..

    thanks
    Alessandro Romano
  • Hi Alex,

    I downloaded the latest version of NexusDB for Delphi 10.4.2 and installed it. I was then able to build and install the RB/NexusDB packages (rbNexusDB2027.dpk and dclNexusDB2027.dpk) successfully without any errors.

    Note that the requires clause in the rbNexusDB2027.dpk needs to be altered to reflect the version of NexusDB and Delphi you are using.

    Example:

    requires
    rbRCL2027,
    rbDAD2027,
    rbDB2027,
    NexusDB450ll270,
    NexusDB450sd270,
    NexusDB450db270,
    NexusDB450sq270;


    Best Regards,

    Nico Cizik
    Digital Metaphors
    http://www.digital-metaphors.com
Sign In or Register to comment.