New Blog Post: PDF/A and Metadata

Designer Toolbar

edited March 2012 in End User
In the ppDesigner I have unchecked the barcode components in
showComponents properties.
This now leaves gapps in the toolbar. I also made the stand toolbar visible.

What is the best way to get the toolbars ordered neatly IE all toolbars
items to the left.



--- posted by geoForum on http://www.newswhat.com

Comments

  • edited March 2012
    Kevin,

    Please post using your full name. :)

    1. Run your app and display the designer.

    2. Use the mouse to position the toolbars.

    3. Close the designer and the app. The preferences are saved to
    RBuilder.ini.

    4. Re-run your app and the toolbars will be displayed according to the
    preferences stored in RBuidler.ini.


    -
    Nard Moseley
    Digital Metaphors
    www.digital-metaphors.com

    Best regards,

    Nard Moseley
    Digital Metaphors
    www.digital-metaphors.com
  • edited March 2012
    I can not start the designer with the tool bars all over the place as it
    is not a professional look.
    I will have to write a routine to do it.

    Thanks



    --- posted by geoForum on http://www.newswhat.com
This discussion has been closed.