Berlin update 2

edited February 2017 in General
Will you support Berlin upd 2 any time soon?

Comments

  • edited February 2017
    Hi Zoran,

    ReportBuilder 18.0 was built with Rad Studio Berlin 10.1 Update 2 and is
    used here daily with this version.

    Update 2 was a non-breaking update so all versions of ReportBuilder that
    support Berlin should function properly.

    --
    Best Regards,

    Nico Cizik
    Digital Metaphors
    http://www.digital-metaphors.com
  • edited February 2017
    Nico Cizik (Digital Metaphors) wrote:


    Thank you for the answer, Nick.However when I try to install Demo I get
    this message:

    Delphi 10.1 Berlin has not been detected on this machine. Please
    install Delphi 10.1 Berlin and run it once prior to installing
    ReportBuilder Enterprise 18.0 (Trial) for Delphi 10.1 Berlin.

    It is a fresh install of Berlin upd 2. I run it few times before trying
    to install RB. Maybe something went wrong during the installation. I'll
    re-install Delphi and try again.
  • edited February 2017
    Yes, it was a glitch in previous Delphi installation. After
    re-installing Delphi all worked ok.

    Thanks.
This discussion has been closed.