Does RB v16.03 support Delphi Berlin 10.1?

edited September 2016 in General

Does RB v16.03 support Delphi Berlin 10.1?

If not which Delphi version is still supported by RB v16.03?



  • edited September 2016
    Hi Stef,

    Support for Delphi Berlin began with RB 17.02.

    ReportBuilder 16.03 includes VCL support for Delphi XE8, XE7, XE6, XE5,
    XE4, XE3, XE2, XE, Delphi 2007, and Delphi 7.

    It is highly recommended that you consider moving to our subscription
    model in order to obtain all the newest fixes, upgrades, and features as
    they become available. More information here:

    Best Regards,

    Nico Cizik
    Digital Metaphors
  • edited September 2016
    Thank you Nico!
This discussion has been closed.