Error w/ TeeChart 4.01

edited June 2001 in General
I have the full TeeChart loaded into D5. When I remove the 'x' from the
define for TeeChart401 and try to compile, I get an error

'Unit ppChrt was compiled with a different version of Chart.TCustomChart'

Can anyone tell me how to get around this??

Thanks.

Comments

  • edited June 2001
    There is a Readme file in the TeeChart directory in your RBuilder
    installation which explains the diifferent packages RB uses for Teechart.
    During the RB installation process, the install program detects which
    version of Teechart you have installed and installs the proper 'wrapper'
    (package) for that particular version of Teechart. If you install Teechart
    after RB, then the proper package may not have been installed.


    Cheers,

    Jim Bennett
    Digital Metaphors


This discussion has been closed.