Blank PDF Report

edited June 2011 in Devices
Hello,

When doing a print to file of a particular report the PDF file consists of 1
blank page with just the header stating Page 0 of 2288. It should be 2288
pages. Any clue as to where I could look for what might be causing this.
Could a particular setting or field be causing this?

Thank you,
Mike Malinowski

Comments

  • edited June 2011
    Hi Mike,

    I would need to see an example as this is not a known issue with the PDF
    device. Are you able to export a simple minimal report (single label)
    to PDF successfully?


    Regards,

    Nico Cizik
    Digital Metaphors
    http://www.digital-metaphors.com

    Best Regards,

    Nico Cizik
    Digital Metaphors
    http://www.digital-metaphors.com
  • edited June 2011
    Hi Nico,

    This is not a complicated report but I am going to try to "simplify" the
    report layout by eliminating fields. It's something about this particular
    report.
    Thanks. Will let you know.

    Mike

  • edited June 2011
    Nico,

    I sorted out the blank PDF. It's being caused by the fact that the report
    runs a second time in order to produce the PDF. There is some code in the
    before print of the report that connects and disconnects datasources,
    providers, etc.

    But now that I have it producing a PDF I've run into another problem. I'm
    receiving this exception while producing the PDF - "VerifyUnicodeFont: No
    Font Found.". It happens on page 1864 out of 2288. If I use CutePDF to
    output the report it works. Any ideas what to look for in the data?

    Thank you,
    Mike Malinowski

  • edited June 2011
    There is a patch available for this issue. Contact
    support@digital-metaphors.com to receive the patch.


    Regards,

    Nico Cizik
    Digital Metaphors
    http://www.digital-metaphors.com

    Best Regards,

    Nico Cizik
    Digital Metaphors
    http://www.digital-metaphors.com
This discussion has been closed.