Home General

First QuickBooks, then no labels

edited August 2011 in General
THree weeks ago, a financial consultant came in and installed QUick
Books on the computer we use to print labels from. Whatever the newest
network version of the program. I know it installed a QB object. Beyond
that, nothing about nothing.

The following Monday, I got a phone call. Two of the three zebra 2824
printers were not printing. The middle one was. One of the two others
had been replaced while the guy was in on the preceding Friday. I had
to troubleshoot over the phone. I discovered that the printer was
spacing the width/length of a label, but wasn't doing any printing.
When NOT running my software, the same result ocurred by going into the
printer properties and printing a test page. THe same result was also
achieved by moving the printer to a different computer (all WinXP w/s
on a Win2008 server). What WAS interesting, was that Bartender WOULD
kick out a printed label.

The printer drivers AND objects were downloaded/updated at least twice.
no change. My software hadn't been updated in about four weeks at the
time of the issue. And the program, thanks to RB, has been kicking out
labels without issue for years.

I KNOW this isn't an RB issue since the windows test page print went
sideways. But I'm running out of ideas. The client is getting by with
extra help and the one working printer. But it's a time and money issue
and it's going down the hole with no end in sight. It's not MY problem
(says the software guy [g]), but I seem to be the only person who's
making any effort to troubleshoot.

Anything you can suggest? And keep in mind my TOTAL LACK of hardware
knowledge :(

Thanks in advance, GM
This discussion has been closed.